Forestry Forum

Forum for the Minecraft mod Forestry and everything related to it.

You are not logged in.

#1 2013-07-11 16:00:54

jenkin475
Member
Registered: 2013-07-11
Posts: 1

Multifarm issue

I was setting up my multifarm, its a 4x4 multifarm and installed with circuit: (W)crop, (E)vegetables, (S)cactus, and (N)reed. After that, I hooked up power and pipe for transporting items/power and I make sure everything is hooked up correctly. But here's the problem, when everything is good, I went afk for my crops to get harvested. After a few hours I found that the multifarm is totally not working. The crops are fully grown and nothing is harvested. I've checked everything required on the farm and everything is fine. But its just not working, can someone help solving this unknown problem? I've searched many places but no one(maybe) has the same problem as me. So, HELP!!

P.S. The version I'm using is Forestry 2.0.0.11 and its from the FTB modpack.

P.P.S Sorry guys, the problem has been solved after a few relog but I still don't know what happen to it. Now it works perfectly.

Last edited by jenkin475 (2013-07-12 14:15:13)

Offline

Board footer

Powered by FluxBB